21 lines
789 B
Diff
21 lines
789 B
Diff
From: Leonardo Mörlein <me@irrelefant.net>
|
|
Date: Sun, 15 Aug 2021 17:06:51 +0200
|
|
Subject: imagebuilder: hacky way add scripts/imagebuilder into IB
|
|
|
|
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
|
|
index 6a4de542f31ad94bdd7b998f4818c9c228987cfb..a5fa9d9063ee262e247eb9da105c8d32330240ee 100644
|
|
--- a/target/imagebuilder/Makefile
|
|
+++ b/target/imagebuilder/Makefile
|
|
@@ -40,6 +40,11 @@ $(BIN_DIR)/$(IB_NAME).tar.xz: clean
|
|
$(TMP_DIR)/.packageinfo \
|
|
$(PKG_BUILD_DIR)/
|
|
|
|
+ # add gluon specific build scripts to IB
|
|
+ $(CP) -L \
|
|
+ $(TOPDIR)/../scripts/imagebuilder/* \
|
|
+ $(PKG_BUILD_DIR)/
|
|
+
|
|
ifeq ($(CONFIG_IB_STANDALONE),)
|
|
echo '## Remote package repositories' >> $(PKG_BUILD_DIR)/repositories.conf
|
|
$(call FeedSourcesAppend,$(PKG_BUILD_DIR)/repositories.conf)
|